您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

莊見愁終極優化[其他軟件公式]

相關標簽:

?

?

?

原理解析:


?

?來源:程序化99( www.39222826.buzz )

源碼:

?

?

散籌估算:EMA((WINNER((O+C*2+H+L)/5*1.1)-WINNER((O+C*2+H+L)/5*0.9))*80,10),STICK,COLORffeebb;
EMA((WINNER((O+C*2+H+L)/5*1.1)-WINNER((O+C*2+H+L)/5*0.9))*80,10),COLORffeebb,LINETHICK2;
主籌估算:EMA(WINNER((O+C*2+H+L)/5)*70,10),STICK,COLOR0000ff;
EMA(WINNER((O+C*2+H+L)/5)*70,10),COLOR0000ff,linethick2;
相對籌碼:散籌估算-主籌估算,COLORff9900,linethick2;
動態底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
VAR1:=IF(C>=O,H,0);
VAR2:=IF(C<=O,REF(H,1),VAR1);
VAR3:=IF(C>=O,V,0);
VAR4:=IF(C<=O,REF(V,1),VAR3);
VAR5:=COUNT(VAR2>REF(VAR2,1) AND VAR4<REF(VAR4,1),3)>=2 AND C>O;
量價背離:VAR5*40,STICK,COLORf5cceb,LINETHICK2;
{N,=10,1,100 M,=10,1,100,N1=10,1,100,M1=10,1,100};

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  输入号码查询新疆35选7 内蒙古11选5官网 广东体彩11选五怎样中奖 快乐12中奖规则 股票分析报告范文 福彩喜乐彩 河北十一选五300期 一分钟开奖投注手机app 河南快三走势图一定牛012路 股票代码 陕西快乐10分同尾 江苏快3形态走势图 百亿配资 02489博彩论坛 贵州快三开奖结果快 app股票配资平台 北京快乐8中奖规则