您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

輔助判定壓力和支撐[其他軟件公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( www.39222826.buzz )

源碼:

?

?

?

input:M(90,1,999);
A:=BACKSET(ISLASTBAR,(HHVBARS(HIGH,M) + 1));
B:=(A > REF(A,1));
D:=BACKSET(ISLASTBAR,(LLVBARS(LOW,M) + 1));
E:=(D > REF(D,1));
HH:=REF(HIGH,BARSLAST(B));
LL:=REF(LOW,BARSLAST(E));
選取最低:LL,LINETHICK2;
PARTLINE(1,(LL * 1.125));
PARTLINE(1,(LL * 1.25)),POINTDOT,color99CC99;
PARTLINE(1,(LL * 1.333)),POINTDOT,colorFFFFFF;
PARTLINE(1,(LL * 1.375)),LINETHICK1,colorFFFFFF;
PARTLINE(1,(LL * 1.5)),LINETHICK2,colorFF;
PARTLINE(1,(LL * 1.625)),colorFFFFFF;
PARTLINE(1,(LL * 1.667)),POINTDOT,colorFFFFFF;
PARTLINE(1,(LL * 1.75)),POINTDOT,color999999;
PARTLINE(1,(LL * 1.875)),colorEE7766;
PARTLINE(1,(LL * 2)),colorFF00;
DRAWTEXT(ISLASTBAR,(LL * 1.125),'分水嶺'),ALIGN1,colorFFFF;
DRAWTEXT(ISLASTBAR,(LL * 1.375),'重阻力I'),ALIGN1,colorFFFF;
DRAWTEXT(ISLASTBAR,(LL * 1.625),'重阻力II'),ALIGN1,colorFFFF;
DRAWTEXT(ISLASTBAR,(LL * 1.875),'虛頂位'),ALIGN1,colorFFFF;
DRAWTEXT(ISLASTBAR,(LL * 2),'實頂位'),ALIGN1,colorFFFF;<!--++ plugin_code qcomic begin--><!--++ plugin_code qcomic end-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  输入号码查询新疆35选7