您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

通道公式[其他軟件公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( www.39222826.buzz )

源碼:

?

?

中軌 :MA(CLOSE,20),COLORRED,LINETHICK2;
上軌:中軌+1*STD(CLOSE,20),COLORWHITE;
下軌:中軌-1*STD(CLOSE,20),COLOR00FF00;
上上軌:中軌+2*STD(CLOSE,20),COLORYELLOW;
下下軌:中軌-2*STD(CLOSE,20),COLORFF00FF;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
DRAWICON(CROSS(EMA(C,5),EMA(C,10)),L*0.98,1);
DRAWICON(CROSS(EMA(C,3),EMA(C,07)),L*0.98,9);
DRAWTEXT(CROSS(EMA(C,3),EMA(C,07)),L*0.95,'←買');
S:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
STICKLINE(CROSS(78.89,S),H+1.1,H,0.2,1),COLORGRAY;
DRAWTEXT(CROSS(78.89,S),H+1.1,'賣'),COLORFFFF00;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠倉'),COLOR4080FF;

紅尖頭位置寫個選股公式

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  输入号码查询新疆35选7